Elevated Server Errors
Incident Report for Minibrew
Resolved
This incident has been resolved. We found that the server was not working properly. We will continue to investigate the root cause to prevent future issue.
Posted Mar 07, 2023 - 03:52 CET
Investigating
We're experiencing an elevated level of server errors and are currently looking into the issue.
Posted Mar 07, 2023 - 03:50 CET
This incident affected: Cloud / Server (Server).